PHP Security – PHP Configuration (php.ini) Vulnerability Test



This video illustrates the methods to tackle XSS, Session Hijacking just by tweaking php.ini.

This video talks silently about
expose_php, register_globals, safe_mode, display_errors, display_startup_errors, log_errors, error_reporting, error_log, allow_url_fopen, allow_url_include, max_execution_time, max_input_time, memory_limit, upload_max_filesize, max_input_nesting_levels, fastcgi.logging, disable_functions, post_max_size, open_basedir, session.save_path, session.use_cookies, session.use_only_cookies, session.use_trans_sid, session.cookie_httponly, session.cookie_domain, session.cookie_secure, session.cookie_lifetime, session.name PHP configurations.

Download PHP Configuration Vulnerability Test Script
============================================

Download Video (1080p)
====================

Thanks The Author
===============

Mark this as Done
===============

Support Us
=========

Follow us
========
Twitter:
Instagram:
Facebook:

Request Tutorial
===================

Paid Projects
==================

Learn more about Composer:
========================

Learn more about Virtualhosts:
=========================

Author
======

Adnan Hussain Turki
Facebook:
Twitter:
Email: adnan@myphpnotes.com

Brought to you by:
www.myphpnotes.com

Nguồn: https://svdpch.org/

Xem thêm bài viết khác: https://svdpch.org/cong-nghe/

Leave a Comment